Back to overview
Resolved
Rework and install of new dashboard and hosting solution
Aug 25, 2026 at 5:15pm UTC
–
Aug 28, 2026 at 8:00pm UTC
Affected services
infinisync.at
infinisync.at
Resolved
Aug 28, 2026 at 8:00pm UTC
Maintenance ended
Affected services
Created
Aug 25, 2026 at 5:15pm UTC
Dashboard will be unavaiable for apx. 3 days.
Services using InfiniSync will not be affected
Affected services