Back to overview
Resolved
Migration of Services to Backup Node
Aug 25, 2026 at 5:30pm UTC
–
Aug 25, 2026 at 7:00pm UTC
Affected services
issguad.at
maierlehen.at
Resolved
Aug 25, 2026 at 7:00pm UTC
Maintenance ended
Affected services
Created
Aug 25, 2026 at 5:30pm UTC
Because of the new Dashboard we need to move the current users to a backup node to complete our transfer
Affected services